The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Email threads not clipped properly Thread Tools Search this Thread Display Modes
When clipping from Mail:

1. I cannot clip single emails; the keyboard shortcut only works for whole threads (conversations). If I try to clip after clicking on a single email nothing happens.

2. If clipping whole conversations, the emails don't get copied into OmniFocus properly. I just get repeats of the first email.
 
First, which version of Mac OS X are you using?

Second, can you confirm that the last click you made in the Mail window prior to invoking the clipping shortcut was on the pane listing all of the messages? If you click in the text of the message prior to invoking the clipping shortcut, you need to select something to clip (and that's just the standard clipping service, not the Clip-o-Tron).

On 10.6.8 with OmniFocus 1.10.4, I get the proper behavior when clipping single messages or threads.
 
Mountain Lion 10.8.2 with MailTags.

If I select text it works fine. However, expected behaviour if I have clicked in the mail message but not selected text would be to copy the whole message.

If the last click was in the pane listing the messages, it attempts to copy the whole thread. But it doesn't work properly.

For example, if the thread looks like this:

2nd reply from me
Reply from sender
1st reply from me
Original email

What gets copied is:

Original email
Original email
Original email
Original email
 
Well, I can't speak to what happens with clipping threads in ML as I don't run ML. However, the clip-o-tron only works when you have the message list active otherwise you are using the standard clipping service, which requires a selection. Even if you have the entire message selected, the results will not be identical to those provided by the clip-o-tron, as you won't get the link to the original message.

Talk to the support ninjas to investigate the thread clipping issue. Use Help->Send Feedback, email omnifocus@omnigroup.com, or call 1-800-315-6664 or +1-206-523-4152 between 10 and 5 weekdays Seattle time.
 
I'm having this identical issue. Also some email clippings have the very useful "show original" link and some don't. Any one find fixes for these issues?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't increase the font size for clipped notes premodern OmniFocus 1 for Mac 6 2010-12-21 10:33 AM
HTML in Clipped Mail EricW OmniFocus 1 for Mac 3 2008-02-19 02:42 AM
Mail message text clipped as attachment josefeen OmniFocus 1 for Mac 0 2008-02-18 02:02 AM
Printing: Right and lower margins clipped RobTrew OmniFocus 1 for Mac 1 2007-06-30 03:03 PM
Any plans for sticky threads? JKT Forums Feedback 0 2006-03-24 04:29 AM


All times are GMT -8. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.