The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Crash on start up Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I am using omnifocus 1.8 on a mac pro 8 core 10.6.4
since yesterday omni focus crashes every time i try to open it.

I've tried to open a back up, delete preferences, re install and I have flushed out my cache/repaired permissions on the hard drive ect...

I can confirm that it works fine on another user account.

I dont remember installing any new plugins or applications on my computer that may have caused this.

The big question is: what's going on and can anyone help?

I'm using a trial at the moment of the mac version I'm a user of the iphone and ipad versions. I wanted to try this out finally. but I cant see myself buying if i cant get it to work. really appreciate any help I receive.

Last edited by DavidMansaray; 2010-09-28 at 02:24 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Start date, Forecast Workarounds for missed start dates rdbot Applying OmniFocus 8 2013-04-04 12:56 PM
Set or defer dates from Launchbar: start=start+3d; due=start+2w etc. RobTrew OmniFocus Extras 1 2011-08-08 01:15 PM
OWSP1 doesn't start with start page Handycam OmniWeb Bug Reports 2 2008-07-02 10:31 AM
How to make Omniweb always start up with start page JochenR OmniWeb General 12 2007-08-20 01:48 PM
Crash after 10.4.7 fitzgunnar OmniGraffle General 0 2006-07-13 01:08 AM


All times are GMT -8. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.