The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sync Server doesn't require password? Thread Tools Search this Thread Display Modes
Hi,

I just setup up OmniFocus on my iPad. After entrying the user name for the Omni Sync Server, it started to sync. It's working now and it's never asked for a password. That doesn't seem right.

Gary
 
It does — did you ever use it previously? Or in, perhaps, OmniFocus for iPhone _running_ on the iPad?
 
Hi Derekr,

It was previously installed. So the password was cached? It seems like it should still ask for the password if I'm re-entering the login info. But maybe not.

Gary
 
It is stored in the keychain, so if you use the same username, it just takes the data from the existing keychain entry. If for some reason you need to change the credentials (like your password on the server has changed) you can reset the OmniFocus keychain by visiting the following page:

http://people.omnigroup.com/kc/Debug...tKeychain.html
 
What whpalmer4 said!

It was indeed stored in the Keychain.
 
Thanks guys. I had thought possibly keychain after my post but still seemed strange since the behavior is different than the os x keychain. Auto fill in while showing both fields maybe is good

Gary
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please add Omni Sync Server support [A: iPhone app supports the server. See thread.] StateMachineJunkie OmniFocus for iPhone 4 2010-11-30 01:29 PM
OF for iPad asking for sync server password shishk OmniFocus for iPad 4 2010-11-08 04:56 PM
Omni Sync Server Password Reset? JoeDiGuglielmo OmniFocus Syncing 0 2010-08-19 01:54 PM
Custom Perspective Icons lost with Omni Sync Server Sync manuhoff OmniFocus Syncing 0 2010-08-02 11:36 PM
Sync fails after initial sync on Windows Server 2008 [Server Bug] Shortie Other WebDAV 5 2009-07-16 09:20 AM


All times are GMT -8. The time now is 09:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.