The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sync Server Down?? Thread Tools Search this Thread Display Modes
I'm having trouble syncing, anybody else.

Mark
 
What is the error you are getting? It's working fine here.
 
I'm also having problems. I've been using the omni beta for ages with no problem. I'm now on all the updated versions and I find that my iphone and ipad and 2 macs are just not syncing efficiently. I haven't worked out what the issue is but i have to keep doing manual syncs. I have recently also done the latest snow leopard upgrade and wonder if there is a problem there or whether it is in OF.
 
It might be helpful to know just what you mean when you say they aren't syncing efficiently. My guess is that you've probably gotten an stale client listed in there which is keeping the database from compacting, making syncs take longer and longer.

In OmniFocus on the Mac, open the sync preferences and click the Show Clients button. There should be one (and only one) client listed for each device you use. If you see any duplicates, or devices you no longer use, delete them, deleting the one which has synced least recently in the case of a duplicate. Once you have done that, sync everything again, and after a long first sync, you should see improved performance.
 
I meant that the lasts varied between machines and nothing sync'd until I went into settings and made it happen manually. I went through them all on Friday last and did each manually and since then I think they are Ok although my iphone hasn't sync' since yesterday. There are no duplicates in the sync list.
This is the first time I've had a problem and I've used OF since it first appeared.
 
The beta server is not working well here either. I'm seeing sync times of 3-5 minutes on wi-fi depending on the device, with just minor changes to the database. I have no stale clients and everything is up to date.
 
We gently kicked* the server earlier today, and the stats say it should be happier now. Anyone still seeing sluggishness?


* No animals were harmed, don't try this at home...
 
Things that took minutes this morning now take seconds once again, thanks!
 
Working well here this morning-thanks!
 
I'm getting SSL errors form the sync server, therefore, it's not syncing.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync OmniFocus With DropBox? [Not supported, use the free Omni Sync Server instead] Lamike OmniFocus Syncing 26 2011-11-12 06:54 PM
does omni sync server sync faster then mobile me? JamesX OmniFocus Syncing 9 2011-10-17 04:05 PM
Please add Omni Sync Server support [A: iPhone app supports the server. See thread.] StateMachineJunkie OmniFocus for iPhone 4 2010-11-30 01:29 PM
Custom Perspective Icons lost with Omni Sync Server Sync manuhoff OmniFocus Syncing 0 2010-08-02 11:36 PM
Sync fails after initial sync on Windows Server 2008 [Server Bug] Shortie Other WebDAV 5 2009-07-16 09:20 AM


All times are GMT -8. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.