The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
link to same URL doesn't reload Thread Tools Search this Thread Display Modes
the banner of my blog is an <a> linking back to my blog. it's there so that people can conveniently navigate to the blog's home page.

if I load my blog, and then click on the banner to reload the page, OW shows activity for just over a second and nothing happens. the only way to reload the page is to click the Reload button.

is OW checking the update status with the web server and deciding not to reload or is this a bug?

note. I clicked the banner to reload because I'd just changed the content of the first article so I knew that the content had changed and wanted to update the display. seems like a bug to me. flushing the cache didn't help.

the action seems to be more traditional if I wait longer between clicks on the banner link.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Right-click Reload OmniGuy OmniWeb Feature Requests 2 2009-04-13 02:33 PM
auto reload after sync? boyced OmniFocus Syncing 2 2008-08-01 12:53 PM
Reload all tabs topchem OmniWeb Feature Requests 2 2008-04-26 05:36 AM
Reload Frame vinceleers OmniWeb Feature Requests 0 2006-12-25 07:21 AM
Reload when following link to the same page calidius OmniWeb Bug Reports 2 2006-12-11 09:07 PM


All times are GMT -8. The time now is 07:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.