The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Opening links in Gmail Thread Tools Search this Thread Display Modes
I've been having a slightly odd problem opening links within Gmail: when I click on a link within a message, the new site opens appropriately (in either a new tab or a new window, depending on how I've got Google site preferences set up), but the address bar of the new window/tab remains empty.

It happens both when I spoof Firefox and when I acknowledge using OW, and doesn't happen anywhere outside of Gmail.

The reason I care about this, aside from its basic strangeness, is a) when I go to reload the page, it won't, and I get an error beep; and b) if I want to copy & paste the URL somewhere else, or navigate within the site by altering the URL, I can't, because, well, it isn't there.

I haven't found a mention of this on the forums, so I'm assuming it's just me and some strange setting I've got somewhere, but any thoughts would be greatly appreciated!
 
It's not just you. It's annoying the hell out of many. It surely does so to me.

I imagine it's going to be fixed along with a whole bunch of other javascript issues in OW5.6

Or, so we're told..... :)

Payam
 
I'm dying for the same fixes....

::twiddles thumbs::
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Links in gmail open new tab but OW doesn’t switch to that new tab mihnat OmniWeb General 1 2012-07-06 11:50 AM
Gmail links don't work on Iphone app rdelossa OmniFocus for iPhone 3 2011-03-21 09:41 AM
Opening links from other applications chap OmniWeb General 2 2007-12-17 08:11 AM
Remember Page Size - Gmail Links sprynmr OmniWeb General 2 2007-09-13 08:17 AM
opening pop-ups / links in tabs? pOps OmniWeb General 9 2006-10-28 08:58 PM


All times are GMT -8. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.