The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Activities not displaying with new build Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
It is not entirely clear to me when this happened, but today after I downloaded the most recent build and since I did an iCal sync I can no longer see most of the activities. The only one I can see is the first sub-project in the first project. Changing the view options does not help, rebuilding the database does not help, restoring a previous good database does not help.

The only thing I did was change my preferences to specify the hierarchical name ... but unchecking that has not made any difference.

I'm pretty sure that the data is still there because the file size is still more or less the same.

Has anyone got a suggestion about how to fix this?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Build Framework Fails From Command Line But Build in XCode Succeeds davidbitton Omni Frameworks 2 2012-05-01 04:13 PM
Integrating OmniFocus Contexts with Concentrate 'activities' RobTrew OmniFocus Extras 1 2012-04-16 12:56 PM
Signle-actions lists and related activities BK_man Applying OmniFocus 2 2010-05-25 07:02 AM
Using OF to Track Activities beyond tasks? marshallj Applying OmniFocus 4 2009-06-22 07:39 PM


All times are GMT -8. The time now is 04:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.