The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Some links to email messages in Mail.app doesn't work Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Some of my links to email messages suddenly doesn't work and i'm getting the message from Mail.app saying "No associated application could be found", but some links still work though.

I'm using IMAP and i am moving messages to different folders for archiving (on the IMAP server, not localy), but that doesn't seem to be the issue, cause some of the moved messages still link in OmniFocus.

Any help? Many thanks in advance!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Create Links Back to Mail Messages HunterHillegas OmniFocus Extras 2 2011-11-09 12:56 PM
Links back to Entourage messages have disappeared gokubi OmniFocus Extras 0 2010-08-10 07:35 AM
Problems Getting Email Messages into Omnifocus JLS OmniFocus Syncing 2 2008-11-02 06:47 AM
Escape characters in email messages to Inbox? atticus OmniFocus Extras 0 2008-10-03 01:50 PM
Links to Mail Messages - Any Way to Create JUST a Link? adgirard OmniFocus 1 for Mac 2 2008-04-21 09:47 AM


All times are GMT -8. The time now is 12:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.