The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Locations not working Thread Tools Search this Thread Display Modes
When I go to the Locations panel (clicking on the GPS icon, or whatever it's called, at the bottom menu) OF goes to a Nearby screen, and then displays "Finding Location ..." -- FOREVER!

Is this not working?
 
It won't work for tasks that are still in your inbox, a task must have both project and context assigned, and that context must have a location assigned to it as well.

Of particular note here is that if you haven't set an address as your location or used your current location for a context, OmniFocus initially isn't location aware -- A business search location to a context isn't enough to kick-start the location awareness.

Hope that helps,
__________________
"Vroom! Vroom!!"
 
[Edited]

I'm having the same problem here - that is, if I hit 'Current Location' to assign a location to a context, it just spins forever. Interestingly, I've noticed that Loopt exhibits the same issue; the built-in maps app seems fine.

Otherwise, the iPhone app is fantastic. :)

--Alexis

Last edited by ahinds; 2008-07-12 at 08:08 PM..
 
Quote:
Originally Posted by Joel View Post
It won't work for tasks that are still in your inbox, a task must have both project and context assigned, and that context must have a location assigned to it as well.

Of particular note here is that if you haven't set an address as your location or used your current location for a context, OmniFocus initially isn't location aware -- A business search location to a context isn't enough to kick-start the location awareness.

Hope that helps,
Yes, helped a lot. It's now working. Now I have to wrap my head around this application.

Thanks!
 
Quote:
Originally Posted by Joel View Post
Of particular note here is that if you haven't set an address as your location or used your current location for a context, OmniFocus initially isn't location aware -- A business search location to a context isn't enough to kick-start the location awareness.
And just in case it wasn't clear: yes, we consider this a bug and plan to fix it.
 
Quote:
Originally Posted by Joel View Post
It won't work for tasks that are still in your inbox, a task must have both project and context assigned, and that context must have a location assigned to it as well.

Of particular note here is that if you haven't set an address as your location or used your current location for a context, OmniFocus initially isn't location aware -- A business search location to a context isn't enough to kick-start the location awareness.

Hope that helps,
I tried what you mention above. All actions are assigned a project and all actions have a context. Each context has been set to current. I still get "No Locations Assigned" in the Nearby view.
 
"No Locations Assigned" sounds like OmniFocus still hasn't tapped into the Location Awareness Service, have you tried setting your current location or an address as a location to another context?
__________________
"Vroom! Vroom!!"
 
Well unlike last night the app does seem to be able to access some locational services...and it looks really promising/exciting.

It's also for the moment extremely frustrating.

1. I can seemingly attach locations to contexts but not to individual actions.
2. I get myself into the locator at times and there is NO WAY to get back out.

I'm sure this will be improved and will change the world!
 
I would prefer for the location services to work on the desktop app too.

My preference is this:

-Whatever I can do on the Mac I want to do there--it's just faster/easier...then sync.


-When I'm out and about if I need to add/tweak some things using phone--then great!


Desktop centric, in other words in protocol.
 
Quote:
Originally Posted by whosyourtator View Post
I tried what you mention above. All actions are assigned a project and all actions have a context. Each context has been set to current. I still get "No Locations Assigned" in the Nearby view.
Same here. Any suggestions?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Context Locations in Mac Application BK0001 OmniFocus 1 for Mac 10 2012-04-06 08:10 AM
Set locations on mac? lmsboy OmniFocus 1 for Mac 2 2009-08-10 04:49 AM
Locations DevBoyLars OmniFocus for iPhone 1 2009-06-18 01:38 AM
Locations... Brilliant SpiralOcean OmniFocus for iPhone 5 2009-02-09 11:15 AM
Context Locations, using AND Craigc0299 OmniFocus for iPhone 1 2008-08-17 11:23 AM


All times are GMT -8. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.