The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

OS 10.6 - Clipping Shortcut problems [Thread Deprecated] Thread Tools Search this Thread Display Modes
Clipping from the Mail list works fine in SL; the information stays in OF, but is lost when the original Mail message is deleted (and the trash is emptied). Is there a way to clip and enter a copy of the mail message, rather than a link? This distinction is made in Finder by the way - Mail messages moved to file locations in Finder are permanent - even when the original is deleted.
Originally Posted by ssh View Post
Brian, thanks, and you're exactly right. I just spent some time with Apple's Experts, and here's what fixed it:
  1. Delete the ~/Library/Preferences/
  2. Delete the Cache files (~/Library/Caches and /Library/Caches)
  3. Boot with the PRAM clearing (hold Command-Option-P-R immediately after hitting the power button)
Booted up after that and the Services were back... and OmniFocus clipping was working. Looks like it's probably the caches, but I did all of those things under the instruction of the Expert who was working with me.
This worked for me.
Is there likely to be an OmniFocus point release that resolves this issue? While some have had success with the solutions put here, I haven't!
As far as we can tell, there's nothing more we can do in OmniFocus to resolve these issues: the remaining issues are with 10.6 itself, not with OmniFocus.
Thanks Ken, I appreciate your response.

Looks like we're relying on 10.6.1. Fingers crossed!
Looks like 10.6.1 is out - only problem is that it mail 4.1 kicks out the Clip-o-tron.

Any idea when that might be updated? Running 10.6.1 and 1.7.3
I can confirm this as well - I just lost Clip-o-tron

I think we have a new release and/or sneaky peek going out. In the meantime this post goes over a work around.
FYI - The latest sneaky-peak I saw (v77., although the release notes say it fixes this, still has the bundle kicked out upon restart on my machine.
Originally Posted by wolfneuralnet View Post
FYI - The latest sneaky-peak I saw (v77., although the release notes say it fixes this, still has the bundle kicked out upon restart on my machine.
I can confirm this. I have to reinstall 1.73 and apply the work around. Now I updated to 1.74, but the preference panel says install Cliptron even though it's already installed. When I push install, it breaks the bundle again.

So, I left it alone in my second go around, and it works. However, this should be fixed in the next version.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't set clipping shortcut tedhogan OmniFocus 1 for Mac 8 2011-08-29 03:33 PM
Can't assign clipping shortcut mitchellzone OmniFocus 1 for Mac 28 2011-05-02 09:56 PM
No clipping shortcut possible mkurz OmniFocus 1 for Mac 1 2010-06-14 01:20 PM
Clipping problems in 10.6 mmurray OmniFocus 1 for Mac 7 2009-10-19 12:08 AM
Clipping Shortcut not working gryphonent OmniFocus 1 for Mac 12 2008-06-06 02:10 PM

All times are GMT -8. The time now is 01:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.