The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
No services in Omniweb Sneaky Peak? Thread Tools Search this Thread Display Modes
I've noticed in the last few builds that the services menu item in Omniweb on Snow Leopard doesn't seem to be functional.

I can select some text on a webpage and when I go to clip the text (or anything else) Omniweb tells me that there "are no services offered" in that context.

Known bug? Since Apple finally made the services menu useful, I'm waiting to really give the latest versions of Omniweb a spin until I can access that functionality again.
 
I can't get the services menu to show me anything but "no services apply" even going back to 5.9.2. Are you sure you've ever seen it work under Snow Leopard? My clippings shortcuts work despite not appearing in the list, so I hadn't noticed this previously (you can probably guess which services I use!), though it does seem to work properly in Safari and Opera 9.6.
 
I'm having trouble reproducing this. I have two services that appear in my context menu. They show up the same way in both OmniWeb and Safari. I then have a few additional options via Services under the OmniWeb menu.

It sounds like you've never seen this work before but if you can think of any change to services you may have made that might be related it would be appreciated.
__________________
Troy Brandt
Omni Person
 
(And for the record we do have at least one person here at Omni that has this problem as well, we just need to figure out what's causing it.)
__________________
Troy Brandt
Omni Person
 
I don't know that I've ever seen it working under Snow Leopard. I really had pushed Omniweb to the back of the shelf because I kept seeing it grow to huge memory sizes prior to the latest sneaky peaks.

Now that Safari (under Snow Leopard and as a 64 bit app) dwarfs pretty much anything else memory-wise, and since flash is such a dog, I started trying Omniweb again.

But I really do use the services menu, so I'll hope this gets fixed so that I'll be able to return to using it full time again.
 
This issue is fixed in the latest Sneaky Peek build (120408, Oct. 9). Services and dictionary lookup (with Cmd+Ctrl+D) are working fine for me now.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1.5 Sneaky Peak? What? blewis OmniFocus 1 for Mac 6 2008-10-18 11:00 AM
Sneaky Peak builds MacBerry OmniFocus 1 for Mac 3 2008-08-27 10:46 AM
Problem with Sneaky Peak wcarozza OmniFocus 1 for Mac 2 2008-08-25 11:03 AM
Sneaky peak won't work Dramagirl OmniFocus 1 for Mac 2 2008-01-02 10:52 PM
Sneaky Peak 7 is now available... now with 50% less crashiness* Len Case OmniWeb General 1 2006-04-27 10:27 AM


All times are GMT -8. The time now is 07:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.