The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't do initial sync with iPhone Thread Tools Search this Thread Display Modes
I have used OF since its release on the Mac and just got an iPhone and installed the app.

When i share settings from my Mac it shows up on the iPhone and goes to what I suppose is the main screen (Inbox, Projects, etc). However, it just spins and spins and never finishes, and I'm not able to click anything else but go to my Home. When I go back to the OF app there's no database built.

I tried a number of the suggestions but still haven't been able to get the first sync done.
 
How large is your OmniFocus database? Do you attach files to actions? Do you ever archive completed actions?
 
It's pretty small--around 50kb. I don't think I have any attachments and as suggested under troubleshooting, I archived the old data.
 
Which sync method are you using, MobileMe, Bonjour, or Advanced? Have you tried just letting the thing spin until it times out? You might also try visiting http://people.omnigroup.com/kc/Debug...tKeychain.html to reset the password to see if that might be the root cause. You also should send email to omnifocus-iphone@omnigroup.com so that someone at Omni will start working on this problem with you if we don't get it figured out.
 
I'm using MobileMe for sync. As suggested in another thread, I have iDisk syncing set to "off".

I tried to just let it spin and spin, but a hour has gone by and it's still spinning. There's got to be something wrong, so I'll email support.
 
Why don't you set it up to do Bonjour syncing for the moment? We can eliminate MobileMe as a potential part of the problem. Also, if your location description is correct, you're only a few miles away. If you want to send me your phone number via private message, I'd be happy to call you and see if we can get this working. My family is out of town this weekend, so it's either help you or clean the house :)
 
Thought I replied but must not have clicked submit.

Anyway, sorry I got your kind offer too late in the night.

Bonjour doesn't produce any different results than MobileMe. I also followed the reset keychain link you suggested, but it didn't help I guess.
 
Apologies - since Apple shipped the new phones, we've been getting some reports like this. It appears to be specific to the new hardware, but we don't fully understand the problem yet. Please contact our support ninjas and we'll lend a hand.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Initial Sync from iPhone BlitzB Other WebDAV 4 2010-11-18 03:47 PM
Speedier sync and start-up times on iPhone 4? Omni Sync helps? mcogilvie OmniFocus for iPhone 1 2010-08-14 09:00 PM
Can't Get Through Initial 1st Sync & Now OF is Acting Odd. HappyDude Other WebDAV 4 2009-09-06 03:06 PM
Sync fails after initial sync on Windows Server 2008 [Server Bug] Shortie Other WebDAV 5 2009-07-16 09:20 AM
Initial Sync jmelvin Bonjour sync 4 2009-07-15 10:11 AM


All times are GMT -8. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.