The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipping problems in 10.6 Thread Tools Search this Thread Display Modes
Hi

I've read Brian's comments on the sticky and I can see `Omnifocus: Send to Inbox' in my Context menu. It has the clipping shortcut defined in OF next to it.
But when I look in system prefs I can't see a clipping option and no checkbox next to what is there ?



Thanks - Michael

Last edited by mmurray; 2009-10-15 at 04:40 PM..
 
You're not quite looking in the right place :-)
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2009-10-15 at 5.30.11 PM.png
Views:	219
Size:	107.9 KB
ID:	1124  
 
At first I did mess about there but if you read Brian's comments carefully I don't think that is what he is saying

http://forums.omnigroup.com/showthread.php?t=13906


Quote:
6. If the box to the left of "OmniFocus: send to inbox" isn't checked, check it. If you see a keyboard shortcut specified in this line, remove it and continue to the next step. We want the box checked, but no keyboard shortcut assigned in this section.

7. Next, select "Application Shortcuts" in the list on the left. The box to the left of the OmniFocus Clipping shortcut in this section should also be checked. Additionally, the keyboard shortcut you specified in OmniFocus' preferences should appear on this line.
I did 6 and now I am on 7. I disabled the OmniOutliner Clipping option so it wouldn't interfere.

Thanks - Michael

PS: How do I make an image a thumbnail ?
 
mmurray, that's a puzzler. I'm not sure why the checkbox isn't there, but it seems like that's a problem that's most similar to this one.

It's possible that the "this fixed it" steps for the person that had that problem will work for you, but I think if it were my machine, I'd probably visit the Genius Bar before doing that.
 
Hi Brian, unfortunately the nearest Genius Bar is a plane trip away. I tried logging into a test account (i.e. a clean account) and starting OF for the first time. Same thing there. On logging back in to my main account though I find I have lost the RHS of that pane when I look at services and lost the context info. So it is looking more like that other problem.

Thanks - Michael
 
OK it seems to be working again. Not sure why but I will hold the detailing files and PRAM reset in reserve.

Thanks - Michael
 
Same thing here - no checkbox on the Application Shortcuts window.

But mine still isn't working.
 
Exact same problem here - no check box and it doesn't work. Advice welcome ... I'm in Sicily so the Genius Bar isn't a realistic option.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipping Title ckennedy OmniFocus 1 for Mac 0 2011-08-24 08:15 AM
Clipping Problem kevinplarson OmniFocus 1 for Mac 6 2010-07-23 01:10 PM
Clipping jltdm OmniFocus 1 for Mac 2 2010-01-18 06:24 PM
Clipping from Mail KeithFK OmniFocus 1 for Mac 4 2009-10-19 07:18 AM
OS 10.6 - Clipping Shortcut problems [Thread Deprecated] wolfneuralnet OmniFocus 1 for Mac 86 2009-09-18 10:39 AM


All times are GMT -8. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.