The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
meunbar badge count incorrect Thread Tools Search this Thread Display Modes
My Mac crashed bad and when I relaunched OF there were all these old actions that came up as due. Most were in projects that were marked as "on hold" and even if I selected the project unchecked "hold" and rechecked it, the action stayed showing up in the "due list (even though it was colored black text and not the usual red). So I "fixed" them i.e., got them to stop showing yp in the "due" screen, by deleting their due dates.
Now I notice that the badge count in the menubar is incorrect and is probably still counting them (or maybe there's another issue going on). I've restarted the computer and app a couple of times and no change.

How can I fix this issue.
If I have to restore from TimeCapsule - what do I have to find and replace?
 
never mind - for some reason it's fixed itself now !
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Incorrect badge showing in sidebar Moriarty OmniFocus 1 for Mac 13 2012-10-13 11:34 AM
Badge count bug actually a feature? brandall10 OmniFocus for iPad 6 2010-12-03 12:37 PM
Action Count Total Incorrect nunez OmniFocus 1 for Mac 3 2010-01-03 04:45 PM
Badge Count philiplundrigan OmniFocus for iPhone 1 2009-09-17 10:32 PM
Nested Contexts Give Incorrect Badge Count in Context Mode? [BUG: Fixed in 1.5.1] gregz44j OmniFocus for iPhone 16 2009-06-18 09:06 AM


All times are GMT -8. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.