The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OW SP 4 (v611) - Bookmarks appearance Thread Tools Search this Thread Display Modes
Hello,

Sometimes bookmarks appear twice in the same group. Deleting one will delete both.
Closing and re-open the bookmarks view won't fix the problem.

Cheers,

Marcus
 
Where are you seeing the duplicate bookmarks exactly? When you say group do you mean folder? Or a group in the bookmarks page sidebar?
 
I meant folders. The attached picture shows what I mean:

http://www.herr-m.net/stuff/screenshot_001.jpg
 
If you open the bookmarks in tabs.
Delete the folder.
Recreate the folder.
Re-add the bookmarks does the problem continue?
 
No. The problem doesn't continue. But from time to time, I think always I install a new version of a SP, it will happen again. But then it could happen to another folder.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Appearance of the OmniFocus Badge in the Dock chrisleduc OmniFocus 1 for Mac 11 2012-04-28 07:49 AM
Repeating task appearance b86dog OmniFocus 1 for Mac 1 2007-12-15 09:16 AM
Synced task appearance in ical b86dog iCal Sync 0 2007-12-13 09:12 AM
5.6sp (v611) Copying long links broken ldd23 OmniWeb Bug Reports 2 2007-08-01 11:32 AM


All times are GMT -8. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.