The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
minor odd behavior Thread Tools Search this Thread Display Modes
here is a pesky little thing that happens the first time i click on the "set" button in the appearance:font inspector. i get an alert box that says ***class error for 'SketchUpColor':class not loaded and the font window does not open. if i click okay in the alert box and then click "set" again, the font window opens just fine and it continues to work throughout the session. when i launch the application the next time i have to go through the little loop again. i am on OSX 10.4 with OmniOutliner 3.6.2. i have a couple of the more recent versions of SketchUp on my computer, but aren't necessarily running when i get the alert.

just an FYI

thanks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Minor suggestion re: upgrading Joel Davis OmniFocus 1 for Mac 1 2009-09-11 06:19 AM
Just a couple of minor issues TheSlash OmniWeb General 12 2008-08-15 11:29 AM
Minor requests robotank OmniWeb Feature Requests 3 2008-05-16 12:40 AM
minor feature requests vks3 OmniFocus 1 for Mac 3 2007-11-27 03:28 PM
Minor Grid Steps = 1 zestyping OmniGraffle General 0 2007-11-18 02:05 PM


All times are GMT -8. The time now is 09:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.