The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Due date column disappearing Thread Tools Search this Thread Display Modes
Hello!

I've been using Omnifocus for a couple of months now, and in the recent builds I've been experiencing the following problem:

Every now and then, the 'Due Date' column, dissapears and I have to add it again from the view menu, I cannot reproduce exactly when this happens, but it's happening every single day, and it's a bit annoying.

Has anyone else had this issue?
 
As far as I can tell, column settings are now saved with perspectives, so your columns will look like however they were set up the last time you saved the last perspective you selected - I think...
 
Yeah, but I'm not in any particular perspective, as a matter of fact, I'm not a big user of perspective either
 
I have the same exact problem.
 
I also have that problem and also find it annoying
 
I suspect that the recent change (which columns are in view assigned to perspectives) resulted in a "default" widow being opened without the start and due dates. This is the window you first saw after installing the build.

Try this - add the columns you want (in both modes), then quit OF without closing the window. Then open OF - are the columns still there?
 
Thanks pvonk,

I have now added the due column to all perspectives and the columns are still there.

The problem happened without any perspective switch anyway, so I will keep you guys posted throughout the day if it happens again.

Cheers
 
Quote:
Originally Posted by pvonk View Post
I suspect that the recent change (which columns are in view assigned to perspectives) resulted in a "default" widow being opened without the start and due dates. This is the window you first saw after installing the build.

Try this - add the columns you want (in both modes), then quit OF without closing the window. Then open OF - are the columns still there?
I think the bug kicks-in if you actually use a perspective. I tried what you suggested and worked fine. But right after I change from a perspective, I loose the 'due date' column again. I think it's a bug...
 
I am having the same problem ... and the viewing due date columns for all perspectives and then restarting does not work for me.

I hope this gets fixed soon.
 
Quote:
Originally Posted by bksnbriefs View Post
I am having the same problem ... and the viewing due date columns for all perspectives and then restarting does not work for me.

I hope this gets fixed soon.
You have to turn on the due date columns in the perspective and then use the camera button in the perspectives window to save the change being very careful to select the correct perspective in the window lest you overwrite a different (says the voice of experience).
__________________
Cheers,

Curt

Last edited by curt.clifton; 2007-12-13 at 03:01 AM.. Reason: missing highlighting
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto-enter date in date column richbreen OmniOutliner 3 for Mac 4 2012-09-26 07:22 AM
Disappearing Context Column for Grouped Tasks jafish OmniFocus 1 for Mac 1 2012-09-15 01:30 AM
date column henri OmniOutliner 3 for Mac 0 2008-05-24 02:20 PM
How do I resize the date column? jem OmniFocus 1 for Mac 10 2008-04-25 12:26 PM


All times are GMT -8. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.