The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Just a couple of minor issues Thread Tools Search this Thread Display Modes
I was just wondering if other people experience the same things as me...

When logging into both Hotmail and eBay I get messages that my browser is out of date and should be upgraded. Obviously this doesn't cause a major issue, I just click continue, but it is annoying that it opens every time I log in.

I also have a problem when sometimes, not on all videos, I cannot download the video using Quicktime Pro. Is this a browser issue, quicktime or the website I am visiting?

Thanks for your help.
 
The hotmail / ebay problem may be due to browser detection not taking into account OmniWeb.

As for the video problem, do you have an example of where this happens?
 
So its an issue with hotmail/ebay... Fair enough

erm... I can't think of any, they're just videos I come across sometimes.

I've got another issue with hotmail, sometimes it won't let me open emails in my inbox, meanin I have to use other browsers (obviously annoying) Any ideas about that?

When downloading movies from Megaupload I cannot use Speed Download 5 to acquire them. Clicking the link plays the video in the browser and right clicking and saving the link uses the built in Omniweb downloader. Any ideas how to solve this issue?

Thanks for your help
 
Quote:
Originally Posted by TheSlash View Post
So its an issue with hotmail/ebay... Fair enough

Thanks for your help
Just in case you weren't aware, if you see an unsupported browser message where Safari is listed as an acceptable browser, you can use site preferences to change "Identify to web servers and scripts as" to Safari 3 to avoid the warning.
 
Quote:
Originally Posted by TheSlash View Post
I've got another issue with hotmail, sometimes it won't let me open emails in my inbox, meanin I have to use other browsers (obviously annoying) Any ideas about that?
You might be able to work around this with Dave's suggestion above as well. Try spoofing as Safari and see if things work better for you. The setting in question is available in the "Other" pad of the Site Preferences panel.
 
Quote:
Originally Posted by TheSlash View Post
When downloading movies from Megaupload I cannot use Speed Download 5 to acquire them. Clicking the link plays the video in the browser and right clicking and saving the link uses the built in Omniweb downloader. Any ideas how to solve this issue?
Thanks for your help
This one sounds like an OmniWeb bug, there's a known issue that can cause video and other content to open in the browser instead of download like it does in other browsers.
 
Fantastic, thanks very much for the hotmail tip. Everything in it works perfectly now.

Okay, well, hopefully they'll fix that at some point then :)

Thanks very much for your help
 
Troy-

I'll jump in here because I run into this problem with video specifically at any NBC-related site (NBC news, MSNBC.com). Their pages always give a "you need the latest flash" error page, and spoofing as a different browser does not help. Have to use Firefox.

Craig
 
I have noticed this lately, on many Flash sites. It wasn't a problem before, I have no idea why
 
Does the video work for you here?

http://www.msnbc.msn.com/id/21134540...63369#26163369

Just trying to find an example that doesn't work.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to come up with a style theme but couple of issues spoofboy OmniFocus 1 for Mac 7 2008-10-24 10:10 PM
Minor requests robotank OmniWeb Feature Requests 3 2008-05-16 12:40 AM
minor odd behavior Suzannah OmniOutliner 3 for Mac 0 2007-11-28 02:42 PM
minor feature requests vks3 OmniFocus 1 for Mac 3 2007-11-27 03:28 PM
Couple of issues ROCLASI OmniWeb Bug Reports 3 2006-06-06 03:32 PM


All times are GMT -8. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.