The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
JavaScript PrintPage() does not work in 5.5.4 Thread Tools Search this Thread Display Modes
Using: OW 5.5.4 under Mac OS X 10.4.9 on a Power Mac Dual 2.3 GHz.

Problem: On the following Web page:

http://www.vin.com/VINDBPub/SearchPB...00/PR00113.htm

the icon at the bottom for Print Page (printer icon) does not work in OmniWeb but works in Safari. In OW, clicking the printer icon results in no action, whereas in Safari it results in the display of the Print dialog. Execution of JavaScript is enabled in OW's preferences.

The printer icon points to:
HTML Code:
javascript:PrintPage()
Question: Is this an instance of the following known issue "Certain JavaScript Bookmarklets will not work"?

TIA.

Last edited by Dr. Smoke; 2007-06-15 at 06:03 PM..
 
This is a separate issue, it appears that the javascript print call is not working at the moment (and should probably go up in the known issues list itself.
 
I've had this issue for a long time on many, many sites, however, I thought it was a known issue already.
 
It is a known issue, we only post commonly reported issues in that list however. This one is probably a common enough to appear there...
 
Hi, troyb.

I like your idea of escalating this particular issue so that it has a place of its own on the "Known Issues" list. Had it been there, it would have saved me some time (I try to check the list before posting suspected bugs). Having this issue on the main list would likewise help call it out to others.

IMO, the more "atomic" the Known Issues list, the better.

Thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Javascript problem? corto OmniWeb Bug Reports 4 2007-04-28 05:08 AM
Beta3: javascript submit button doesn't work philonous OmniWeb Bug Reports 3 2006-08-21 12:54 PM
sp12: another possible javascript bug? dougclark OmniWeb Bug Reports 2 2006-05-26 11:28 AM
JavaScript Console ajgB OmniWeb General 1 2006-05-18 11:43 AM
JavaScript bookmarklet doesn't work anymore. Gregory OmniWeb Bug Reports 1 2006-05-06 01:51 AM


All times are GMT -8. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.