The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
+omnifocus mail rules broken in 10.5? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi all,

I'm currently unable to send actions to OF using the +omnifocus mail rules system.

Any messages I send are correctly being picked up by the OF Mail rule - that is, they are being marked as read.... but they never land in OF's inbox.

However, if I select the mail message in Mail and manually invoke Message > Apply Rules, the item appears in OF.

It seems to me that the "run Applescript" part of the OF mail rule only kicks in if manually invoked.

Anyone else seeing this?
Mac OS 10.5.5 Build 9F33
OmniFocus 1.1 sneakypeek (v77.10.0.105602) [although it's been broken for a few versions now]

Cheers and TIA
Ian
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to process mail with attachments with mail rules. bjgreenberg OmniFocus 1 for Mac 2 2011-08-26 02:39 PM
Custom Mail.app rules? Frank M Omni Lounge 2 2010-09-10 11:10 PM
adding +omnifocus for mail rules - Apple problem? mhedstrom OmniFocus 1 for Mac 12 2008-08-08 09:26 PM
Help: Mail crashes after adding mail rules corin OmniFocus 1 for Mac 4 2007-12-12 07:36 PM
Mail rules gg42 OmniFocus 1 for Mac 0 2007-11-17 10:16 PM


All times are GMT -8. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.