The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
GMail CPU/Memory Hog? Thread Tools Search this Thread Display Modes
I've recently had some awful trouble with OW & GMail, and no, not the unsupported browser issue or what have you. I tend to leave GMail open all day long, and when I do that, OW hogs the CPU, and the memory usage starts a slow climb that has gotten up to 300M Real Memory.

I suppose I could not leave GMail sitting in a tab, but I'd rather not.

Anyone else have similiar problems? Any solutions?

Thanks a ton,
Brennan
 
I'm having the same problem...
 
There is a JavaScript issue in 5.5.1. It should be fixed in 5.6.
 
Quote:
Originally Posted by Forrest
There is a JavaScript issue in 5.5.1. It should be fixed in 5.6.
Any idea when 5.6 will be released?
 
Quote:
Originally Posted by obeythelaw
Any idea when 5.6 will be released?
Nope .
 
thats a bummer, man.
 
It really is a bummer. Normally the OW idle cpu usage is a nuisance 2-3%, but his morning when I was having royal problems with Skype, I finally did a check and noticed that OW was idling at 28%!!

This javascript issue is now more than a nuisance. I'm getting tired of restarting OW 5 times a day.

Last edited by philonous; 2006-11-20 at 11:02 AM..
 
Quote:
Originally Posted by philonous
It really is a bummer. Normally the OW idle cpu usage is a nuisance 2-3%, but his morning when I was having royal problems with Skype, I finally did a check and noticed that OW was idling at 28%!!

This javascript issue is not more than a nuisance. I'm getting tired of restarting OW 5 times a day.
I'm seeing the same issue. I've gone back to Safari once again. I'll try Omniweb again I guess when the next version comes out, but for now it's not ready for regular use given the sites I visit.
 
Am I the only one feeling a bit let down by OW?

I do love the browser and keep using it, but I find myself having to relaunch it two or three times a day. When Gmail's open it becomes terribly slow, but it's enough to wander around the Web for an hour for OW to become slow.

Omni, any idea on when an update will be out?
 
Personally I don't understand the big issue...CPU/Memory leaks are not uncommon to -any- browser, and given OmniWeb's excellent save-state mechanics, is it that hard to hit Command Q and hit the button again? It takes about 5 seconds.

I'm not saying they shouldn't work on fixing the problems, just abandoning it for an issue that is common among browsers (Safari eats RAM like crazy on my MBP) seems a little extreme.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omni Memory Hog spalkot OmniWeb General 1 2007-10-20 03:19 PM
OW 5.6 sp 5 - memory leak with Gmail? mihnat OmniWeb Bug Reports 1 2007-09-03 07:26 PM
Memory Leak only120xs OmniWeb Bug Reports 8 2006-10-17 09:40 AM
possible memory leak andreas_g OmniWeb Bug Reports 6 2006-05-26 11:06 AM


All times are GMT -8. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.