The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clip-o-tron shortcuts do not work Thread Tools Search this Thread Display Modes
Hello,

Can anyone help me. i have installed the clip-o-tron but the shortcuts do not seem to work. I have reinstalled it all and changed the shortcuts but still nothing works.

Thanks

Pascal
 
Could you be a bit more specific about what you are doing? That will help us figure out what is going wrong. You might also check out this post as a possible cause.
 
What settings do you use in Preferences > Clippings. How are your plug-ins ordered in that Preferences pane?
 
Same trouble as Pascal. My plug-ins are in the following order:
Finder
Mail with Mailtags
Mail on MAC OS X 10.5
Omniplan
Omniweb
Safari
Each program
NetNewsWire (not active)

I am using Mail with Mail Tags 2.2.3.

Can anybody help.

Thanks

Arie
 
Does it work if you use the Services menu for clipping? (That is, Mail -> Services -> OmniFocus: Send to Inbox)

Typically this problem occurs when people try to use shortcuts that the operating system doesn't pass through to OF.
__________________
Cheers,

Curt
 
I tried the service menu. Works perfect. Thanks Curt. But do you have a suggestion for a shortcut. I tried several. Nothing seems to work. I used CTRL + ALT + C without problems. But after re-instelling it stopped.

Arie
 
cmd-shift-comma works and is reportedly used by Omni's CEO, so I imagine if that changes, it won't be because of something Omni did :-) Maybe you just need to re-record the shortcut, have you tried doing that? If it still doesn't work, check System Preferences, Keyboard & Mouse panel, Keyboard Shortcuts section to make sure something else hasn't been assigned that key combination. Does your chosen shortcut show up in the Services menu next to the OmniFocus: Send to Inbox entry?
 
I just re-installed OmniFocus completely. Again it did not work. I am working in the Dutch language. In the service menu there is no shortcut present and the entry is in English (Send to Inbox) instead of Dutch.

Arie
 
I found a recent update to OF or to MailTags (not sure which one) seems to have deleted my clippings shortcut. Resetting it to what it was before (OmniFocus menu > Preferences > Clippings > Clippings Shortcut) fixed the problem.
 
Im using a localized german Version and wondered aswell why the shortcut doesnt appear in the service menu.

Then I realized that the name in the service menu ("OmniFocus: Send to Inbox") differs from the setting in Mouse&Keyboard System Preferences where the description is in german. Ive changed the Description in Mouse&Keyboard to english. Now it works.

Maybe this is a localization issue. To be honest: today is the first time I got that shortcut work although Im using OF from the very Alpha Version.... very tricky :(
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
10.8.1 Seems to have broken Clip-o-tron rogbar OmniFocus 1 for Mac 20 2013-02-07 04:25 AM
Can clip o tron go somewhere other than the inbox mskopel OmniFocus 1 for Mac 0 2012-04-29 05:38 PM
Cannot set-up Clip-O-Tron on 10.6. Tinchohs OmniFocus 1 for Mac 19 2010-04-28 07:54 PM
Clip-O-Tron 3000 - Mail Clipping does not work?? nima2008 OmniFocus Extras 2 2008-09-19 04:36 AM
Clip-O-Tron 3000... frankmcma OmniFocus 1 for Mac 5 2008-08-01 06:16 AM


All times are GMT -8. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.