The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Gracefully making a "fresh install" of Omniweb. Thread Tools Search this Thread Display Modes
With Omniweb 5.5 I'm tempted to try Omniweb with a "fresh" install: get rid of all user-specific files etc. I usually do this when I install an ew version of OS X and have felt that it leads to running a cleaner and less trouble-prone system.

I don't mind resetting my general preferences, however, over time I've built up quite a collection of other user state in omniweb: bookmarks, workspaces, site preferences, shortcuts, etc. I would like to somehow export some or all of them and then put them into my fresh Omniweb install.

I know that I can use Bookit to manage the bookmarks. Is there any way to export workspaces, site preferences, and shortcuts?
 
All the settings are stored in ~/Library/Application Support/Omniweb 5/

where ~ is your user home.

In there you will find the bookmark,cookie,workspace etc files.
 
If you want to just delete all your site preferences you can do so by opening the bookmarks page and then click on the "Site Preferences" collection in the sidebar to the left. Deleting the entries in here will remove the site preferences for the site.

Also, locations of all your OmniWeb support files:

~/Library/Application Support/OmniWeb 5/
(The main support files folder. Stuff like your bookmarks, bookmarks collections, history, workspaces etc.)

~/Library/Preferences/com.omnigroup.OmniWeb5.plist
(OW's preferences file.)

~/Library/Caches/com.omnigroup.OmniWeb5/
(The cache folder, the main Cache bundle for OmniWeb 5.1 and stuff like favicons.)

~/Library/Caches/OmniWeb/
(The OmniWeb 5.5 disk cache)

We'll look at consolidating the last two but for the moment they're separate.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OF for iPhone: Turning sync off/back on causes "No Root" error [FIXED-install v1.2.3] ajr OmniFocus Syncing 1 2009-04-29 03:33 PM
Implementing "Making it Work." Gary Reimer Applying OmniFocus 2 2009-01-25 08:56 AM
don't have the "Licenses" application, so I can't install the omniweb license knowingjesus OmniWeb General 1 2008-12-18 09:01 PM


All times are GMT -8. The time now is 06:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.