The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 4 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OO3 keeps calling me back Thread Tools Search this Thread Display Modes
Hi all, with the update being released for purchase, I figured I'd start a thread on reasons why OO3 keeps calling me back. Besides the comfort level that is...

1. Sidebar row numbering. I know, it's been discussed here and is a known bug. No fingers being pointed.
2. Inserted images not being able to be opened/closed with a simple single click. Yes, OO4 does have right click, then choose. With my dozens/hundreds of images, that's a lot of extra clicking.
3. Date column width too wide. A very recent addition to the forum, which is being mentioned to the team. In my case, my last print out was 140 or so pages. In OO4, that increased be several pages as the whole page text area width was reduced by those three character spaces. I was surprised at how many extra line returns were added by losing three letters from each line of text.
4. Titles of my images are missing when the image is open. This I just posted to the list yesterday.

Anyone else have anything that draws them back to OO3?

I'm ready to upgrade, but these above items are just so important to my workflow that waiting isn't going to hurt. I'll keep my eye out though.

Thanks for listening. Scott
 
Hi Scott,

Not forgetting any machines that cannot be upgraded to Maverics and changes required to existing Applescripts....

best wishes

Simon
 
Row numbering in the sidebar will be restored in the next update. Test builds might become available today.
 
Quote:
Originally Posted by DerekM View Post
Row numbering in the sidebar will be restored in the next update. Test builds might become available today.
Yeah! It's back. very helpful. Thanks!

SP
 
"2. Inserted images not being able to be opened/closed with a simple single click. Yes, OO4 does have right click, then choose. With my dozens/hundreds of images, that's a lot of extra clicking.

Hello again. So, I've made a video showing a little of my workflow and why I need the "View attachments inline" and the little triangle added into OO4 before I can really use it efficiently. The video is just over 5 min long. Near the end is a view of one of my files with several dozen images.
http://youtu.be/U0YLVVPU45o
My hope in doing this is to have this need/request risen in the pecking order of importance. If not, I can live with that. OO3 still does all the I "need." OO4 has several nifty things that are great, but...

Thanks, Scott
 
I feel your pain; Iím struggling, in a document upgraded from OO3, with the formatting of my level two rows, which seem to have a will of their own. I would happily give up on 4.0.x except that the edited document, when opened in OO3, now looks even worse. URLs, for instance, seem to have turned into buttons.
 
I was able to revert safely to OmniOutliner 3 with the help of BBEdit, using the following pattern to get rid of the buttons replacing my textual URLs:
<cell href="(.+)" name=".+".* type="link"/>
 
Quote:
Originally Posted by FlashSheridan View Post
I feel your pain; Iím struggling, in a document upgraded from OO3, with the formatting of my level two rows, which seem to have a will of their own. I would happily give up on 4.0.x except that the edited document, when opened in OO3, now looks even worse. URLs, for instance, seem to have turned into buttons.
If you would like help figure out what the issue is, you can send a copy of the file to omnioutliner@omnigroup.com and our Support Humans would be more than happy to help you out.
 
Quote:
Originally Posted by FlashSheridan View Post
Sorry, Iím afraid the contents are confidential.
Odds are good you can strip the file down to a couple level two rows and replace the text in them. If it doesn't display the behavior then that would point to the issue being with styles applied directly to the text of those rows. Selecting text and looking at the Style Attributes inspector should generally be enough to clue you into what's happening.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.