The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
sp11: Password bookmarklet broken Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Bookmarklets seem to be working for the most part, but one bookmarklet I use *all* the time is broken in sp11.

It's the Bookmarklet password generator, available here:

http://www.angel.net/~nic/passwdlet.html

This works as expected in the current release of Safari as well as the nightlies. Can this be fixed?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wordpress Bookmarklet broken philonous OmniWeb Bug Reports 0 2007-10-03 09:49 AM
sp11: back button still broken when blocking URLs bethkatz17582 OmniWeb Bug Reports 3 2006-05-26 06:09 AM
sp11: can't remember login between app restarts earthsaver OmniWeb Bug Reports 5 2006-05-24 09:05 PM
Focus problems sp11 gumby OmniWeb Bug Reports 0 2006-05-22 08:17 PM
sp11 - scrolling in Eclipse help frames bethkatz17582 OmniWeb Bug Reports 0 2006-05-18 07:14 PM


All times are GMT -8. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.