The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
AudioHijackPro (2.6.7) fails with SP 17 Thread Tools Search this Thread Display Modes
1. When trying to record with SP 17, yields the following text in an Alert Panel: "We couldn't launch the target application. Reason: Unknown Error (#1). Please contact audiohijackpro2@rogueamoeba.com."

2. When trying to record with WebKit 13302, get the same basic message, but the Unknown Error is (#6).

3. When trying to record with Webkit 15500, get this Alert text: "Launching Safari at /Applications/Safari.app failed with error 'Operation not supported (45)'"

4. Records fine with OW 5.1.3 and Safari 2.0.4
 
Works for me in OWsp17. Perhaps you need to update Audio Hijack's plugins.
 
Thanks for your reply....

Plug-ins are the latest (ones that are in the app bundle)--downloaded v-2.6.7 and installed again to be sure.

Also tried installing the "extras" and a re-boot.

Still no joy except with Safari and OW513--am I missing relevant plugins other than those in the app bundle?

Thanks again.
 
Sorry, I meant "extras" not "plugins".

I'm guessing you're not using AH's Instant Hijack to record from OW, which requires APE from unsanity, installed directly from the extras window in AH. It lets you hijack an app's audio without restarting it.

I didn't realize this when you asked, so what works for me is hijacking with Instant Hijack. Unless you don't want APE installed, I suggest you try doing this.

If, on the other hand, I'm wrong, and you are using the Instant Hijack extra, then, I would uninstall it and reinstall it using AH. If that doesn't work, you might want to try disabling it through the APE pref pane.

That said, I would find it strange if OWsp17 didn't respond to AH's hijacking (not using Instant Hijack), when most other apps seem to ...
 
Thanks...I did try installing the "Extras" included with AHPro...still did not work.

Did clean installs (ie, downloaded new versions, quit old versions, moved old versions to trash, removed icons from dock, emptied trash, then installed new versions, a lot of overkill here), still no joy.

Workaround of using OW5.1.3 or Safari2.0.4 is ok, just would like to figure out what is wrong with my install of SP17 since it works for you.

Looked at Package Contents, noted that there is a "Launcher" executable not present with OW5.1.3 or Safari, but there is none with WebKit13302 either, so that doesn't seem worth pursuing further.

Since this is an SP version, I'll contact Rogue Amoeba and just reference WebKit builds, not OW SP.

thanks again for your input.
 
You might also try trashing AH's prefs.
 
Thanks again, but deleting preferences file did not work either.
 
afb--maybe a dumb question, but are you sure that the version of OW you have working with AHP 2.6.7 is SP 17 and not OW 5.1.3 or an earlier SP? I've tried with OW 5.5 Beta 1, and also on a completely separate machine; still get the same problem with SP 17, Beta 1 and WebKit builds. So I'm just wanting to be sure that you were running OmniWeb SP 17 with AHPro.

thanks again for your posts.
 
Yep. I was running sp17, and now I'm running beta 1, and Audio Hijack still works. Sorry ...
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Zoom fails in Lion allenwatson OmniDazzle 1 2012-07-25 02:40 PM
Sync occasionally fails jcarucci OmniFocus Syncing 10 2008-07-24 04:49 PM
5.7 Final 1password fails mjuengling OmniWeb Bug Reports 6 2008-06-24 10:20 PM
iCal syncing fails antikraft iCal Sync 2 2008-05-27 04:20 PM
Fails with MSN-Hotmail dru OmniWeb Bug Reports 6 2007-03-15 08:30 AM


All times are GMT -8. The time now is 07:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.