The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Adding Automator workflow onto the toolbar Thread Tools Search this Thread Display Modes
I created an automator action to export OO files to OPML in a specific folder on my HD. Curiously, while the action works when launched from Automator.app or from the Finder, it hangs when it is launched from the OO toolbar (I have customized my toolbar to include the workflow).

I wonder, could it be that the toolbar can only launch Applescripts and not Workflows?

Thank you.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where are the OF automator actions? sgmiller OmniFocus 1 for Mac 2 2012-01-27 11:24 AM
AppleScript / Automator KeithFK OmniFocus 1 for Mac 1 2009-09-08 12:50 PM
Automator Actions? arglborps OmniWeb Feature Requests 2 2008-04-28 07:44 AM
Automator script from toolbar not working hardcoreUFO OmniOutliner 3 for Mac 2 2008-04-03 07:13 PM
Automator actions? RushManbert OmniGraffle General 0 2008-01-18 01:29 PM


All times are GMT -8. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.