The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
1.6.1 Sync Untrusted Root Thread Tools Search this Thread Display Modes
Since installing 1.6.1 on my iPhone, I've been getting an error every time I attempt to sync over Bonjour to my Mac: "The server certificate for https://airmac.local:63769/Omnifocus.ofocus" is signed by an untrusted root". After ensuring this was a bug and not someone trying to cause trouble, I click continue and the sync finishes normally. What's going on here, and how do I fix it?
 
Probably ought to consult the support ninjas....
 
I have this problem, too! Must have to do with the upgrade.
 
There was another post about this. Word from Omni is that this is the result of a change Apple asked them to make. http://forums.omnigroup.com/showthread.php?t=14823
 
I just tried to sync my iPod Touch 2G for the first time in a few days (first time since upgrading OmniFocus to 1.7.5; on my IPT it's 1.6.1) and after getting the untrusted root message, and hitting Trust Always, I try to sync. But the spinning disk starts spazzing. Any thoughts? I never upgraded the OS past 3.0. Could that be the problem? Thanks.
 
Here's the response I received via email from Jameson Brown, a support ninja:
Sorry for the trouble! Here are a few troubleshooting steps you should try for Bonjour sync:

- First, recycle the power on your wireless router, then try synching again. As basic as it sounds, this has been the #1 culprit with Bonjour synching issues.

- Reset synching on the desktop by going into the Sync pane of the Preferences menu, setting the sync method to "Nothing", then set it back to Bonjour.

- If you're running Tiger, try turning off the firewall, then sync OmniFocus. If that worked, I'll send you detailed instructions on how to sync with the firewall on; for now, we just want to get you up and running.

- If you're running Leopard, go into System Preferences>Security>Firewall, and make sure it's either set to allow all incoming connections, or add OmniFocus to the list of applications allowed access.

- On your desktop's network settings, make sure there aren't any proxy servers set up.

- Turn your iPhone off and back on.

- Offices typically have firewalls installed on their wireless networks that will block the iPhone's attempt to connect with your Mac for synching. You may need to contact your IT department so they can open up a port for you to sync with.

You also have the option of setting up an ad-hoc network, which is a network that's broadcast directly from the wireless card on your Mac, which your iPhone can connect to in order to sync :

http://www.thinkmac.net/tutorials/20...daily-387.html
I tried the things he suggested, along with some suggestions from the FAQ, and finally got things to sync properly.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync problem: No root can reach all tail transactions PatrickH OmniFocus 1 for Mac 2 2012-10-02 02:04 PM
"Untrusted Root Server" error on Bonjour sync santra Bonjour sync 18 2010-11-16 04:31 PM
sync error- no root transactions found in... oneapple OmniFocus Syncing 1 2010-03-07 12:17 PM
Sync issue: No root can reach all tail transactions santra OmniFocus Syncing 1 2008-11-08 04:53 PM


All times are GMT -8. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.