The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OG 5 Pro not working under 10.4.11? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I know the new Leopard 10.5 is great, I'm using it at home. But at work, we're still on 10.4 and I guess we're not the only ones to wait a bit before upgrading to Leopard (numerous problems with existing software need to be solved well before we can make the step).

So I'm surprised Omni chooses to release OG5 as a Leopard-only release. I'm entitled to the free update, received the new license codes today, but can't use it until we upgrade to Leopard in a few months or so...

Seems to me that releasing a new version of a software product which only works on 10.5 just 5 months after 10.5 was released is not very good policy. If my numbers are right (keynote Steve Jobs in January), still 40% of Mac users are on 10.4!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Siri Not Working for Me at All SharedKnowledge OmniFocus for iPhone 15 2011-12-31 07:17 AM
MLB.com STILL not working. askon OmniWeb Bug Reports 1 2008-05-28 04:06 PM
Working away from my Mac Anita OmniFocus 1 for Mac 10 2008-01-13 10:43 PM
Newsgator not working? bouvin OmniWeb Bug Reports 4 2007-08-23 10:22 AM
appcast not working? pjb OmniFocus 1 for Mac 0 2007-08-09 09:11 AM


All times are GMT -8. The time now is 10:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.