The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
URL Manager Pro/ATT Jahoo Log In Thread Tools Search this Thread Display Modes
I am experiencing two seperate problems.
1) The att/yahoo login asks me to log in each time I start OW and want to go to my att/yahoo home page. The reason it does is because I cannot check the "keep me loged in" checkbox due to the "sign in" button being mispositioned on the page. This only happens with OmniWeb. I have attached screenshots of the same login page in Safari and in OW. Check the position of the "sign in" button in each.
2) The second issue deals with URL manager Pro, a bookmark program. If my main browser window is active but not onscreen and I activate a bookmark in URL manager Pro it does not bring up the browser window for OW. I need to bring up the window manually and the selected URL is in it. With all other browsers the window is brought up automatically.
Thanks,
Jacob
Attached Thumbnails
Click image for larger version

Name:	OmniWeb Login.jpg
Views:	352
Size:	38.6 KB
ID:	149   Click image for larger version

Name:	Safari Login.jpg
Views:	361
Size:	38.4 KB
ID:	150  
 
1. If I'm going to the correct page, the sign in button is in the same place in OmniWeb 5.5.4 beta 1 as it is in Safari and I can see that check box.

2. What do you mean by "not on screen" - hidden or minimised in the Dock?
This a stab in the dark as I don't use UMP, but what selection have you made for the Preferences>Tabs and Windows>Don't show a window when OmniWeb's icon is clicked? If it is selected, does deselecting it help?
 
1.) When "you" go to that page you get a "generic" page. When I go there I get "my custom" page. It's that page that comes out screwy as shown in the screenshots.
2.) Yes, minimized in the dock. Checking and unchecking the box you suggested has no affect except that when checked OW will not activte from the dock.
FYI, the problems have not changed with OW 5.5.4 Beta 1
Thanks for the reply.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Og as a file manager? Simon Knight OmniGraffle General 0 2010-07-13 02:39 AM
OW build 116127 Scripting and URL Manager Pro technomage OmniWeb Bug Reports 0 2009-07-23 05:59 AM
The best download manager out there David Latapie OmniWeb General 0 2006-08-23 05:04 AM
Download Manager CPU usage philonous OmniWeb Bug Reports 2 2006-06-02 09:33 PM
Support for URL Manager Pro / Shared Menus technomage OmniWeb Bug Reports 0 2006-04-27 12:58 PM


All times are GMT -8. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.