The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OF not respecting pref settings Thread Tools Search this Thread Display Modes
I had a problem with OF not keeping the size window I made it the last time.

After reading the forums I deleted the prefs file in case it was corrupt. After restarting OF I re-entered al my previous setting and restarted OF. It remained the size I set it to size just once. After another restart it keeps opening in a smaller format again.

Also after checking of the last item in a (individual actions) box it marks the box as ready too. If I'm correct this is a setting in the prefs but I've unchecked the checkbox and it keeps doing it.

Any suggestions, it's kind of annoying.
 
Contact the support ninjas for help with the window resizing issue. It can be a bit fiddly to get the default window size setting the way you want it. Also, if you are using perspectives, and have set the Restore Layout box for a perspective, it will use the window size that was in use when the perspective was saved. In other words, there are possibilities for why OmniFocus is behaving in this way that are not necessarily indications of there being a program defect; that said, it is impossible from your description to rule out the possibility that you are encountering a program defect.

The "complete group/project when last action completed" bit is somewhat subtle. There's a preference that controls that for the group/project, which you can find in the Inspector. If you change it there, the effect should be immediate. There's also a preference in the OmniFocus preferences which controls whether that setting is on or off for newly created projects/groups. Changing the latter setting has no impact on already existing projects and groups, ONLY on those created after the setting is altered.
 
Thanks, appreciate your help! The last issue is solved already, it was in the inspector like you said. I'll check on the perspective option you mentioned too.

Edit. In the prefs I selected open with the Perspective Projects. If I change it to use previous setting it stays the size I made it. Haven't been able to fix that but this is working a lot better already.

Last edited by Guus; 2013-02-09 at 09:52 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
no dates settings in settings screen iphone jedistars9 OmniFocus for iPhone 5 2010-09-16 01:19 AM
Perspectives not respecting the Project Filter on iPhone kingsinger OmniFocus for iPhone 1 2010-01-20 09:20 PM
Feature Request: Move Settings to Settings application Grail OmniFocus for iPhone 3 2008-09-19 03:38 PM
Can't find Sync pref on mac bankomeister OmniFocus for iPhone 1 2008-07-10 10:18 AM
Site Pref Button skellener OmniWeb Bug Reports 2 2008-03-19 10:30 AM


All times are GMT -8. The time now is 02:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.