The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem with window focusing Thread Tools Search this Thread Display Modes
This probably isn't a bug, just me being stupid...

When I Cmd-Tab through to OmniFocus, all I get is the menu bar, and not the application window itself. I have to 'Exposé' and click on the window in order to see it.

Does anyone have any ideas?

Thanks for your help.
 
Are you by any chance using WindowShade (an app)? That might be doing it.
 
Have the same problem - started for me 1 or 2 releases ago. No idea but to get around it I just Cmd-Tab away and then back to OmniFocus and that usually works.
 
Nope, never heard of WindowShade...

Thanks for the idea though.
 
Another "me too"; something changed in OF sometime in the last few releases, and the windows aren't ordering correctly. AJR has one solution; another is to Exposé your OF windows, which redraws them correctly.
 
Strange, I have the most recent alpha but I don't see this errant behavior. In other words, command tabbing to OF works the same as any other app.

Last edited by Toadling; 2007-10-08 at 12:54 PM.. Reason: fixed spelling error
 
It isn't an "everyday, all day" kind of problem, and possibly only if you happen to hide your OF windows. It's also possible it was fixed in a recent build.
 
It looks like submitting a task via the quick entry window breaks something - once you do that, the next time you switch to the app, we bring the inspectors forward, but not the document window.

At that point, the app starts behaving correctly again, until the next time you use quick entry.

Thanks, all... writing the problem up.
 
Quote:
Originally Posted by Brian View Post
It looks like submitting a task via the quick entry window breaks something - once you do that, the next time you switch to the app, we bring the inspectors forward, but not the document window.
Yep, just tested. Your scenario is the repeatable problem on my end. Nice catch.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem trying to get the perspective name of the front window jhncbrwn OmniFocus Extras 2 2011-08-16 11:12 PM
Focusing on Contexts? szabi OmniFocus 1 for Mac 3 2010-12-04 10:16 AM
Problem adding SShot to Q. Entry window [A: assign keyb. shortcut for Grab service] Laucha OmniFocus 1 for Mac 14 2010-03-05 02:34 PM
Focusing on Work, Home in iPhone SpiralOcean OmniFocus for iPhone 5 2008-07-12 04:33 PM
Focusing on Contexts jasong OmniFocus 1 for Mac 8 2007-07-12 08:59 PM


All times are GMT -8. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.