The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Level load not working? Thread Tools Search this Thread Display Modes
I had a project planned in OP. After a while, more or less 1 week, I went back to mark some tasks as completed, and to make some changes in the others. Then I used the button to level the load, and OP moved my future tasks to past dates, taking the place of the completed tasks! In other words, it's like OP does not know the current date, or thinks we can go back in time to perform new tasks!
Has someone else noticed this? How am I supposed to keep track of a project and adapt it along the way?
 
In the level dialog, try ticking the checkbox "Don't schedule any task before now (or current editing date)". If I understand you correctly, this should do what you want.
 
Quote:
Originally Posted by jonwhite View Post
In the level dialog, try ticking the checkbox "Don't schedule any task before now (or current editing date)". If I understand you correctly, this should do what you want.
Not on the iPad it won't :-)
 
Quote:
Originally Posted by whpalmer4 View Post
Not on the iPad it won't :-)
Which means it's a bug? Or a missing feature?
I would think it's a bug. It kills the very idea of projects followup and revisions.
 
Quote:
Originally Posted by vegaz View Post
Which means it's a bug? Or a missing feature?
I would think it's a bug. It kills the very idea of projects followup and revisions.
I was referring to the fact that the iPad doesn't have the dialog the previous poster was mentioning.

There's no support for partial leveling, catch up, or reschedule on the iPad, unlike the Mac. But that doesn't explain why you saw completed tasks moved by the leveling algorithm. You should contact the support ninjas directly and see if they can get to the bottom of this.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting images to load wman OmniWeb General 1 2009-04-10 08:57 AM
CPU Load = 13% ? lwhitten OmniFocus 1 for Mac 1 2008-03-28 01:56 PM
% complete not working at group level pslade OmniPlan General 9 2007-03-05 11:33 AM
Load All Images Drayon OmniWeb General 0 2007-02-03 10:02 PM
OW won't load a page m-rick OmniWeb Bug Reports 14 2006-11-26 02:21 PM


All times are GMT -8. The time now is 06:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.