The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sudden Exception loading group errors Thread Tools Search this Thread Display Modes
I am suddenly experiencing multiple errors like this one when opening recently created documents:
Exception loading Group: -[Group disallowNotifications]: unrecognized selector sent to instance 0x107d91140
And then the docs are malformed.

Any ideas what might cause this?

Cheers,
Massimo
 
I've got the same problem. This seems to be caused (for me at least) by the latest beta of OSX Mountain Lion. The problems started occurring when i did the DP4 software update that appeared today.

With my documents it causes a lot of images (but not all) not to load in existing documents. New documents don't seem to experience this issue...
 
I'm having same error with OmniGraffle Pro 5.4 (v139.7 r167456) with OS X Mountain Lion update released yesterday. Problem also happening with OmniGraffle Pro 5.4.1 beta (v139.8 r167949).

Seems like anything grouped not handling well. Can't open properly, can't copy/paste, etc.

Last edited by meshwarp; 2012-06-19 at 02:19 PM..
 
Also having this issue - Omnigraffle 5.4 v139.7 r167456 - OSX 10.8 (Build 12A248) -- There was a Java update for OSX that could have been involved? We are using beta version software but is anyone not on mountain lion experiencing similar issues?
 
Confirmed here as well - looks like a new bug or issue with the latest build. :(
 
Same exact bug for me (with a slightly different instance address) when opening an existing recent document.
"build Exception loading Group: -[Group disallowNotifications]: unrecognized selector sent to instance 0x101c43160"
I am on Mountain Lion DP4 (10.8 build 12A248). I just downloaded OmniGraffle Pro v5.4 from the OmniGroup website. Here's the build info:
Product: OmniGrafflePro-5.4.x
Tag: OmniGraffle/5.4/GM-v135.7
Date: 2012-05-24 12:40:08 -0700
Builder: omnibuild
Host: tb107a.private.omnigroup.com
Revision: 167456
 
Same exception for me as well. Latest build of ML DP4.
 
Update: I grabbed the latest 5.4.1 beta and the problem is resolved.
 
Quote:
Originally Posted by ahenriksen View Post
Update: I grabbed the latest 5.4.1 beta and the problem is resolved.
What version are you using? Because for me with r168675 i still have the problem. Anyone any luck after installing the DP4 security update?
 
Good news - this seems to be fixed in the security update that Apple posted yesterday - build 12A256.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sudden problem with mail clippings connie OmniFocus 1 for Mac 0 2010-07-04 06:34 PM
All of a sudden all objects are being rearranged jeewee00 OmniGraffle General 2 2009-11-05 07:34 AM
Exception raised: ISyncSessionUnavailableException Zettt OmniFocus Syncing 2 2009-10-25 11:34 AM
Exception handling Joe Alexander Omni Frameworks 0 2009-08-15 10:31 PM
Help! Weird error all of a sudden smiggles OmniFocus 1 for Mac 2 2008-08-11 10:57 AM


All times are GMT -8. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.