The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Getting "unexpected character" error Thread Tools Search this Thread Display Modes
Hi folks -

I recently started saving all of my OG files as flat files to work around Dropbox's inability to recognize .graffle files correctly, and today just had an issue where opening a file returned the error:

Quote:
The document "[document]" could not be opened. Unexpected character à at line 1"
I'm assuming there's corruption in there somewhere - is there any way to work around this issue or do I need to restore the file from backup?
 
Sorry for the trouble this is causing! Would it be possible to send a copy of the document to our support ninjas?
 
I never transfer graffle files as is, I always compress them into a format that has a high degree of protection. I think .zip is the best, but have also used tar when it was all osx/linux servers.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Import error: OmniGraffle Pro cannot open files in the "XML text" format MCV OmniGraffle General 5 2012-08-31 11:43 AM
What's a "forbidden" or "403" error when syncing with MobileMe/iDisk? giessler iDisk/MobileMe/.Mac Syncing 19 2011-06-21 08:33 PM
"Server returned "redirected" (330)" error jasong OmniFocus 1 for Mac 3 2010-09-29 10:02 AM


All times are GMT -8. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.