The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Drag & drop of images does not work in latest SP ... Thread Tools Search this Thread Display Modes
- If you drag & drop an image to the Finder the result is the favicon of the site (if it has one) OR an empty file
- in several occasions SHIFT-drag & drop of an image resulted in a crash.

- OT-localisation issue with German version: a browser window displaying an image (.jpg or .tiff tested) has the following title : "localized string not found"
 
Getting the favicon is definitly a bug and I'll file it so we can patch this up.

If you can reproduce the shift-drag crash of an image, please let us know!

I'll look into the localization issue as well!
__________________
Troy Brandt
Omni Person
 
Thanks to Rachael Image dragging should now be working better in the latest sneaky peeks.
__________________
Troy Brandt
Omni Person
 
Quote:
Originally Posted by troyb View Post
Thanks to Rachael Image dragging should now be working better in the latest sneaky peeks.
Hmmm ... its still not reliable. Sometimes it works, but in many cases instead of saving the favicon (like before) it now saves a ".webloc"-shortcut-file and still not the image...?!

Try opening this for example in a new browser-window and then drag it to the finder:
http://www.bergdias.de/tuerkei/tur40.jpg

Last edited by Lur; 2009-03-18 at 01:10 PM..
 
Indeed, looks like there are still some elements not working correctly quite yet.
__________________
Troy Brandt
Omni Person
 
Yes, this is unreliable in my hands, also. In the site preferences inspector, the problem images show as a text mime type if opened into their own tab.

I also notice that the 5.9.1+ sneaky peeks no longer display embedded video objects (e.g. .flv files) in the site preferences inspector so they can be saved/displayed. I would also call this a bug, as this feature is something I use quite a lot.
 
I have noticed dragging images from web pages correcty drags an image to the desktop.

However, a "page" that is just an image (an image url) drags its webloc.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drag and drop MacBerry OmniFocus 1 for Mac 4 2008-08-07 07:38 AM
No Drag and Drop from Stencils askon OmniGraffle General 1 2007-04-17 06:39 PM
Drag and Drop into columns Zoolok OmniOutliner 3 for Mac 4 2006-06-29 11:17 AM
Better drag-drop of Tabs Zetetic OmniWeb Feature Requests 2 2006-05-02 01:07 PM


All times are GMT -8. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.