The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Refresh issue with blocked content Thread Tools Search this Thread Display Modes
In b3 I've noticed that when you scroll, garbage appears in the blocked content "wells". It disappears if you mouse over the well and reappears as soon as you start scrolling again.

 
I am seeing a lot of ads, using beta 3, that were blocked in previous versions.
 
We should have fixed the refresh issues for the next release.

Also, we stopped blocking javascript loads from blocked sites but we hope to bring that back for the next release, we just needed a way to bypass it so that click-to-load plugins and other content would actually load. Also, we hadn't finished implementing click-to-load frames so they also stopped being blocked.
 
Quote:
Originally Posted by Len Case
Also, we stopped blocking javascript loads from blocked sites but we hope to bring that back for the next release, we just needed a way to bypass it so that click-to-load plugins and other content would actually load. Also, we hadn't finished implementing click-to-load frames so they also stopped being blocked.
Why don't you put stuff like this in the release notes? This way we know it's broken and don't need to report it.
 
Quote:
Originally Posted by Handycam
Why don't you put stuff like this in the release notes? This way we know it's broken and don't need to report it.
It's possible that they were not aware of it until it was released.

My concern regarding this issue is that in addition to the garbage on the blocked content, I have images disappear on me. I put my mouse over an image, and it vanishes. They reappear when I refresh, but the behavior is still annoying. I've experienced with the Reuters site, among many others.

P
 
I think the problem in this case is that the person who wrote the release notes had not considered the ramifications of the code changes fully and only mentioned that click-to-load plugins now worked rather than also mentioning that some items that were blocked before would not be blocked.

The drawing problem was just a bug, however.
 
Quote:
Originally Posted by philonous
My concern regarding this issue is that in addition to the garbage on the blocked content, I have images disappear on me. I put my mouse over an image, and it vanishes. They reappear when I refresh, but the behavior is still annoying. I've experienced with the Reuters site, among many others.
There's actually a WebKit bug relating to display problems on reuters that should go away with 5.5.1. You can get into certain states that will cause anything that has a link to disappear when you mouse over it.

Last edited by troyb; 2006-08-19 at 11:35 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
No way to refresh after changes RFBriggs OmniFocus for iPad 16 2010-08-05 08:27 PM
RC1: Loading blocked content doesn't work as expected zottel OmniWeb Bug Reports 12 2006-09-15 01:55 PM
Click-to-show blocked flash content doesn't work NickM OmniWeb Bug Reports 1 2006-04-23 03:37 PM


All times are GMT -8. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.