The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Image dragging still broken Thread Tools Search this Thread Display Modes
Dragging an image from the browser to a Finder window is still not working correctly in build #111989. If the image is a page element, then dragging to a Finder window just results in the webloc, and this includes using modifier keys. Dragging an image which is a page element to a new tab while holding the shift key drags the image, and THAT image can be dragged to a Finder window (works without a modifier key). So, the only way I've found to reliably get an image is shift drag to a new tab and then drag to the Finder. This is a regression from earlier behavior, as some embedded images would drag with the shift key, and this stopped working globally when dragging a single image from it's own tab was fixed.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sort tasks by dragging pskelly OmniFocus 1 for Mac 4 2007-07-10 06:59 PM
Drag linked image downloads the image Handycam OmniWeb Feature Requests 31 2006-11-13 03:40 AM
Link Hand Disappears After Dragging an Image jashugan OmniWeb Bug Reports 6 2006-05-25 07:03 PM
Tab dragging change amorya OmniWeb Bug Reports 1 2006-05-01 07:40 AM


All times are GMT -8. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.