The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > General > Forums Feedback
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Link to OmniGroup on Forum page Thread Tools Search this Thread Display Modes
Quote:
Originally Posted by justG
CMS = Content Management System (e.g., Mambo, Joomla, Drupal, e107, MODx, etc.)
Yep. None of which are actually content management systems :)
 
This thread from today is an example of why I think is is silly (and a poor business tactic) to have a forum with no links to the OmniGroup site.

How hard could it possibly be to make the graphic at the top link to OmniGroup.com? Or to add a line below the OMNI logo that says: "Visit the main OmniGroup site." with an active link?

Happy New Year!


Peter

Last edited by pheski; 2006-12-29 at 11:09 AM..
 
Thanks for your feedback! The message you refer to was actually from a spammer, but your suggestion is still valid.

The main Omni logo at the top now links to our main web site.

Last edited by Ken Case; 2006-12-31 at 10:36 AM..
 
Well, um, uh, now the "forums.omnigroup.com" link does not go to forums.omnigroup.com, but omnigroup.com. That seems more confusing than before.
 
Now that's fixed.

Boy, I guess I never realized how much I clicked on the logo to get to the forum main page. I'll have to retrain myself to click on the bread crumb.
 
Quote:
Originally Posted by Ken Case

The main Omni logo at the top now links to our main web site.
Many many thanks.

Peter
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
missing Link: OmniGroup format marcussommer@mac.com Omni Lounge 1 2010-08-06 11:23 AM
Jump to forum link at bottom of thread SpiralOcean Forums Feedback 2 2007-07-08 01:38 PM
Forum Blog-link xiamenese Forums Feedback 1 2007-01-03 02:19 PM
Omnigroup forum renders improperly daiyi666@yahoo.com OmniWeb Bug Reports 1 2006-08-03 09:33 AM
Omnigroup Forum Login Credentials not stored technomage OmniWeb Bug Reports 1 2006-05-12 05:22 PM


All times are GMT -8. The time now is 05:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.