The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Bookmarks disappeared Thread Tools Search this Thread Display Modes
What's really weird is that they didn't just disappear all at one time. Over the span of a few days. Little by little. Like there was a little worm crawling around eating my bookmarks. Any clues??

Where'd they go?

Steve
 
Do you use bookmark syncing by any chance?
 
Uh, yup

And I think that I just recently changed my preferences from "do not sync" to Sync with .mac iDisk. (not really knowing what the impact would be and thinking it would mean that my omniweb bookmarks would be copied to my .mac bookmarks - at least those that weren't already there.)

So assuming that this is the cause, I still do not understand why. I have tons of bookmarks on my .mac account. (my old Safari bookmark set. Which is the set that my omniweb bookmarks evolved from over the past 3 months of using omniweb in place of Safari) Why would switching to syncing my Omniweb bookmarks lead to the gradual erasure of all my omniweb bookmarks?

Steve
 
If you sync to your iDisk, you aren't syncing with your Safari .mac bookmarks. All this setting does is use your iDisk as remote storage for bookmarks.

Can you identify, when this happens? Does it only happen for newly added bookmarks or does it happen for old bookmarks as well? If you've noticed any other details they would be appreciated.
 
I'm using Product: OmniWeb-5.7
Tag:
Date: 2008-01-08 02:08:57 -0800
Builder: omnibuild
Host: tb104i.private.omnigroup.com
Revision: 96871

On 10.5.1. I continually lose all my links in the favorite bar and now I've lost all my bookmarks. This happend with the last build and I added new favorites and then upgraded today(?) and now everything is gone.
 
Same question as above. Do you use bookmark syncing and have you tried disabling it to see if the problem goes away?
 
FWIW, I just used the iDisk syncing for the first time, between my 10.5.1 laptop and my 10.4.11 desktop and it worked fine.
 
I had sync on and turned it off. No change. All my Omniweb bookmarks are gone.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Project has suddenly disappeared diska OmniFocus 1 for Mac 0 2012-09-03 06:12 AM
Custom Perspectives Just Disappeared CareyB OmniFocus 1 for Mac 9 2010-09-09 11:51 PM
Help All My Projects and its associated actions just disappeared! mavakil OmniFocus 1 for Mac 9 2010-07-21 08:34 AM
Drop-down styles box disappeared Roger Barre OmniOutliner 3 for Mac 3 2009-01-12 12:58 PM
bug: window has disappeared steve OmniFocus 1 for Mac 6 2008-01-08 12:45 PM


All times are GMT -8. The time now is 01:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.