The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problems on iPad Syncing But Not Mac Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi there

I have owned the MAC version for about a week and picked up the iPad version today. I have my own Webdav server with a DynDns domain setup to hit it from outside. The problem lies that when I sync to this from my Mac there is absolutely no issue. When I try and sync (using the same credentials) from the iPad it keeps coming back to the login prompt.

Any ideas on this one ?

Also how come the iPad is showing a 'password will not be sent securely' warning whereas the Mac does not ?

Thanks again

WC
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with syncing imlad OmniFocus 1 for Mac 3 2010-04-22 07:27 PM
Strange and numerous syncing problems suzyq2463 iDisk/MobileMe/.Mac Syncing 4 2009-09-04 05:56 PM
OmniFocus.ofocus syncing problems inkfreq iDisk/MobileMe/.Mac Syncing 2 2009-07-09 06:36 PM
Possible quick fix to syncing problems santra OmniFocus Syncing 17 2008-08-07 04:50 PM
Syncing problems with WebDav matt_c Other WebDAV 5 2008-07-10 06:35 PM


All times are GMT -8. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.