The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
bookmark management issues (SP 7) Thread Tools Search this Thread Display Modes
Some behavior noted in the bookmarks manager, in Sneaky Peek 7:

1) if I am in a new window or tab (with no history) and select one or more bookmarks and hit the delete key, nothing happens;

2) if I am in a tab or window with a history and select one or more bookmarks and hit the delete key, I am returned to the immediately previous site;

3) if I select one or more bookmarks, then control-click and choose "Delete," sometimes the selected bookmarks are deleted and sometimes nothing happens (I have failed so far to find a pattern);

4) Ditto when instead of using control-click I choose "Delete" from the action menu at the bottom of the pane.
 
Ah, my bad -- thanks, Forrest. I had read the "Known Issues" up to SP 6 but forgot to catch up with 7.
 
Yeah, they move around a bit. Gets a little confusing at times.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Information management kaix OmniPlan General 0 2012-05-01 02:18 PM
Time Management mirozake OmniFocus 1 for Mac 8 2011-03-04 12:22 AM
Bookmark Icon issues... Jasko OmniWeb General 2 2007-11-13 11:52 AM
File Management Jx_Imagine_it OmniWeb Feature Requests 0 2007-03-08 12:42 PM


All times are GMT -8. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.