The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Anyone else with crash problems? Thread Tools Search this Thread Display Modes
Quote:
Originally Posted by AlanBDahl View Post
What is the "1Password" extension and how is it configured? I've never heard of it before.
1Password is a password management program. It remembers passwords for you, so you don't have to.

It has a plugin for Web Browsers that allows it to enter your password when you go to a site. For the Omniweb forums, instead of typing in the username/pword in the upper right, I click on the 1P button and it enters them for me.

This allows you to have a different password for each site, including unguessable passwords (20-digit random alpha-numeric strings), and hence greater security.

Website: http://agilewebsolutions.com/products/1Password

Last edited by Daddy Warpig; 2009-12-21 at 03:48 PM..
 
Quote:
Originally Posted by Daddy Warpig View Post
1Password is a password management program. It remembers passwords for you, so you don't have to.
Ok, well I am not using that, I just let keychain remember them for me which is the OmniWeb default behavior.
 
Looks like I may have solved the problem. Font Book has been reporting duplicate fonts for Arial Rounded Bold, Courier New, Courier New Bold and Webdings when I check for duplicates for all fonts even though I've ran "resolve duplicates" many times and no duplicate warning triangles display in the tree view.

What I did was re-enable all the duplicates for those fonts, then I rebooted and resolved duplicates again and then rebooted once more. After that everything seemed to work ok. My guess is that an earlier Resolved Duplicates from before I had Snow Leopard resolved in favor of an older font and disabled a font that Webkit now requires. Anyway that trick appears to have worked for me and it's worth a try for anyone else experiencing problems with fonts related to Omniweb and Flash.

Thanks to everyone on the forums for their suggestions on how to fix my problem!
 
Figured out what was going on. The solution is here.
 
merged threads.
 
Just to say, I'd had the same crash problems since upgrading to Snow Leopard a couple of weeks ago. The font solution worked for me too, so thanks to all involved in working it out, and for putting the answer somewhere public.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash on start up DavidMansaray OmniFocus 1 for Mac 4 2010-09-29 02:26 AM
Crash on app load Exavior OmniFocus for iPhone 1 2009-05-15 12:25 PM
omniweb crash mrglsmrc OmniWeb Bug Reports 3 2008-12-22 10:20 PM
Crazy crash... recenelloa OmniFocus 1 for Mac 1 2008-01-03 12:57 AM
Crash after 10.4.7 fitzgunnar OmniGraffle General 0 2006-07-13 01:08 AM


All times are GMT -8. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.