The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Jumping tabs II Thread Tools Search this Thread Display Modes
This is starting to annoy me now. If a series of tabs are open and I click on a popup link, the tab will jump to the last tab in the series. Very troublesome since it involves going back to the tab originally selected, then clicking to view the popup.

Anyone else experiencing this?
 
This is a consequence of the new feature of opening target="_blank" links in new tabs rather than Windows and the lack of an update to the way tab opening is handled. Ideally, new tabs should be opened under the parent or, if they continue to be opened at the bottom of the list, when closed you should be returned to the parent.
 
Thanks. Sometimes it works "properly." I noticed that for certain sites, after a new tab/window opens clicking on the "close window" button of that window (and associated tab) will close it and bring OW back to the parent. Are these not "_blank" links then?

Doesn't SafariStand offer some way to not open _blank links this way? Any way to implement this in OW? Are is this a separate issue altogether? I can't profess to understand; just find it mildly annoying, that's all.
 
Do you mean the "Close window" that is presented by the code in the window and not the close button on the tab?

If so, I guess it could be set up so that it puts you back in the original site and therefore jumps you to the correct tab - this isn't something I've noticed myself as I tend to use command-W to close my tabs.

There isn't any way for us to implement better tab handling in OmniWeb - something we'll have to wait for OmniGroup to implement.
 
Quote:
Originally Posted by JKT
Do you mean the "Close window" that is presented by the code in the window and not the close button on the tab?

If so, I guess it could be set up so that it puts you back in the original site and therefore jumps you to the correct tab - this isn't something I've noticed myself as I tend to use command-W to close my tabs.

There isn't any way for us to implement better tab handling in OmniWeb - something we'll have to wait for OmniGroup to implement.
Yes, I do mean "close window" shown in the actual window. That does work correctly. Is this different than the "_blank" referrer link that may be causing the odd behavior? I assumed the "close window" or "open window" was javascript, which might explain the difference in behavior.

Well, whatever it is, I hope it gets fixed in 5.6.

Thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
The mysterious jumping holiday PelayoBesa OmniPlan General 4 2009-11-17 05:18 AM
Jumping from an Action to its Project gcrump OmniFocus for iPhone 4 2009-08-14 04:36 PM
Jumping to a folder gcrump OmniFocus Extras 3 2008-11-10 11:41 AM
Jumping tabs? daiyi666@yahoo.com OmniWeb Bug Reports 0 2007-01-26 06:46 AM
Jumping to the top and end of a page synotic OmniWeb General 3 2006-11-03 08:17 AM


All times are GMT -8. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.