The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
www.klm.com doesn't redirect properly Thread Tools Search this Thread Display Modes
On www.klm.com, you're redirected to the part of the site that fits your country and language. This works in the latest WebKit nightly and doesn't work in the latest OW beta.

In my case, i would expect to be redirected to http://www.klm.com/travel/nl_en/index_default.html, instead i get a menu in which i have a choice to select a country and language, but that doesn't work either...
 
Same here. The same issue exists in the same version of WebKit that OW is currently based off of.
 
Oddly enough I found the problem yesterday as well and was just about to report it. Is everyone using KLM (code sharing with NWA) to get to WWDC and checking their flight details all at once??
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redirect omnifocus:// URL to OF1 jason.verly OmniFocus 2 for Mac (Private Test) 1 2013-05-07 03:33 PM
Is there a way to make mailto links redirect to gmail webmail? ospeff OmniWeb General 2 2009-09-30 11:00 AM
Redirect after loading page bradx3 OmniWeb Bug Reports 8 2009-04-14 10:47 AM
sync not working properly omniUser94109 OmniFocus for iPhone 1 2008-08-29 06:49 AM
Yahoo URL doesn't redirect in OmniWeb Ward OmniWeb Bug Reports 5 2007-03-02 07:49 PM


All times are GMT -8. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.