The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OW's somewhat excessive memory use Thread Tools Search this Thread Display Modes
OmniWeb, on my MacBook, typically uses 285 MB of real memory plus 700 or more of virtual memory. That's a lot. Maybe that explains why my machine seems less responsive overall when OmniWeb is running?

Is this what other users see, as well?

In any case, it would be nice to see more modest memory requirements in version 5.6.
 
Quote:
Originally Posted by justG
How is this helpful? That thread is about speed, not memory use.
 
Pardon, but yes, it is about OW's speed, and also about its memory usage. They're related. If you read beyond the posts about CPU usage, we talk about how much memory we have and how much OW is using. OW's high "real" memory usage can generally be attributed to WebKit memory leaks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Improving OW's performance on certain sites kastorff OmniWeb General 3 2009-03-17 04:17 PM
Excessive crashing madler OmniWeb Bug Reports 5 2008-01-01 01:05 PM
page icon caching is excessive leeharveyosmond OmniWeb Bug Reports 1 2007-07-31 04:47 AM
Scripting OW's 'save as PDF' pwg OmniWeb General 1 2007-06-28 05:30 PM
SP11 Excessive Processor usage on MacBook Pro? j.a.duke OmniWeb Bug Reports 6 2006-05-24 10:18 PM


All times are GMT -8. The time now is 06:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.