The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Dependency Lines Do Not Print Thread Tools Search this Thread Display Modes
Running OmniPlan 1.1.2(v131.9) on a new Macbook 2.16GHz Intel Core Duo w/2GB RAM.

I have a small project, 50 tasks at most. I have black dependency lines connecting my tasks, which I clearly see on my computer screen in GANTT view. The odd thing is that the dependency lines will not print! I have tried 2 different printers, changed black ink cartridges, but nada, zip. Everything prints perfectly except the dependency lines. I can save the file as a .pdf, and when I print the .pdf the depedency lines are clearly shown.

Have any of you experienced not being able to print dependency lines directly from OmniPlan?

Thanks!
 
Quote:
Originally Posted by P250 View Post
Running OmniPlan 1.1.2(v131.9) on a new Macbook 2.16GHz Intel Core Duo w/2GB RAM.

I have a small project, 50 tasks at most. I have black dependency lines connecting my tasks, which I clearly see on my computer screen in GANTT view. The odd thing is that the dependency lines will not print! I have tried 2 different printers, changed black ink cartridges, but nada, zip. Everything prints perfectly except the dependency lines. I can save the file as a .pdf, and when I print the .pdf the depedency lines are clearly shown.

Have any of you experienced not being able to print dependency lines directly from OmniPlan?

Thanks!
Hi P250,

I just replied to your support email about this, but I'll post my response on here too in case there are other users having this problem.

Does this problem happen in every OmniPlan file that you try to print, or just a specific one? If it's a specific file, could you send that in for us to check out?

This might be a long shot, but could you try removing your OmniPlan preference file to see if that changes anything? To do this, go to your home folder/Library/Preferences/com.omnigroup.OmniPlan.plist and drag that file to the trash or desktop. Restart OmniPlan and see if you can print the dependency lines now.

Also, could you try downloading the latest beta of OmniPlan 1.5 from our website to see if the problem may have resolved itself already? You can download the public beta from our website here:

http://www.omnigroup.com/applications/omniplan/beta/
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Evading Print on Print Dialog jpelton OmniFocus Extras 3 2010-03-21 12:59 PM
Dependency help! cduford OmniPlan General 1 2008-09-06 08:44 AM
dependency upwards? dav OmniPlan General 3 2007-06-11 05:23 PM
Dependency lines keep vanishing sunshine OmniPlan General 4 2006-08-16 02:15 PM


All times are GMT -8. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.