The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problems with Font Smoothing Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I have used Omnigraffle 2.0 for a long time, and I finally got around to trying the 4.0 demo. While I appreciate the many improvements that were made, I am having a problem with blurry text. Text seems to render correctly only when selected for editing. This problem exists both with files created in 2.0 or in 4.0, and does not occur if opened in 2.0. Has anyone else experienced a problem with antialiasing or font smoothing in 4.0?

BTW, I played with OS X's font smoothing settings with no luck. I am using a MacBook Pro with a 15" screen. The font I am having trouble with is Helvetica Neue, any point size from 12 to 20.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting screen font vs. print/export font [A: text zoom coming in OO4.] gmiddleton OmniOutliner 3 for Mac 26 2012-05-06 03:56 AM
Font size bas42 OmniFocus 1 for Mac 1 2008-03-28 11:21 PM
application font jstarrantino OmniWeb General 1 2006-08-22 10:15 PM
Why can't I use any font? stan OmniOutliner 3 for Mac 6 2006-07-17 04:55 AM


All times are GMT -8. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.