The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Object/connector placement doesn't survive VDX export Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Open this file:

http://kan.org/download/DoesntRoundtrip.graffle

then Export as VDX and open in Visio 2007 or even back in OG. The box labeled "PRL-481N" (second from left) will jump up off the page and to the right. The connectors to/from that box also get disconnected.

If you re-save in VSD and re-open in OG, the box is still mis-placed, so the problem appears to be in the original export function.

This can be "fixed" by nudging the box in the original OG document before exporting, but this means I have to "test" every single drawing in my trial version of Visio in my virtual XP before I can send them to my customer.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Export each object automatically as separate PNG files PipSqueak OmniGraffle General 1 2013-02-12 02:38 PM
Column placement rogbar OmniOutliner 3 for Mac 0 2011-11-25 02:17 PM
How do I align an object parellel to my connector? amit_e OmniGraffle General 0 2011-03-06 08:32 PM
export as GIF or PNG more than doubles size of object richrem OmniGraffle General 3 2009-04-15 12:22 PM
Locked object dragged along with connector midpoint? Bug or PEBCAK? stevenkan OmniGraffle General 3 2008-10-31 12:45 PM


All times are GMT -8. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.