The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
don't have the "Licenses" application, so I can't install the omniweb license Thread Tools Search this Thread Display Modes
I downloaded the new omniweb and went to do the license thing, but I have no "Licenses" in my mac applications folder like it says I need.

What do I do?

Thanks,
Amy
 
Hi, this is actually a menu item. Launch OmniWeb, click on the "OmniWeb" menu and you should see "Licenses..." in the menu.

Hope that helps!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
My OF Application, mostly "Rolling Actions" cfriend Applying OmniFocus 1 2009-08-31 07:42 AM
OF for iPhone: Turning sync off/back on causes "No Root" error [FIXED-install v1.2.3] ajr OmniFocus Syncing 1 2009-04-29 03:33 PM
Delayed "Send to Inbox" comes from the frontmost application Ward OmniFocus 1 for Mac 1 2008-01-09 12:58 PM
"Expired license" instructions fail RobTrew OmniFocus 1 for Mac 6 2007-06-30 02:19 AM
Gracefully making a "fresh install" of Omniweb. NickM OmniWeb General 2 2006-04-28 10:55 AM


All times are GMT -8. The time now is 09:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.